Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1461)
  • Article (118)
  • News (104)
  • Blog post (7)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 111 112 113 114 115 116 117 118 119 120 121 122 123 124 ... 169 Next »

35%
Zabbix release 2.2
20.05.2014
Home »  Archive  »  2014  »  Issue 20: IPv6...  » 
Lead Image © bowie15, 123RF.com
-structured web interface, which remains clear despite the wealth of detail. Infos Zabbix: http://www.zabbix.com Installation prerequirements: https://www.zabbix.com/documentation/2.2/manual/installation/requirements
35%
First steps in IT automation by Rex
11.06.2014
Home »  Archive  »  2014  »  Issue 21: Manag...  » 
Lead Image © Konstantin Chagin , 123RF.com
are accustomed to working with Perl, a third way to install Rex is through Perl's CPAN archive [2]. Listing 1 Rex Installation with Git 01 git clone https://github.com/krimdomu/Rex.git 02 cd Rex 03
35%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
: SigninLogs | where UserPrincipalName == "admin@testtenant.onmicrosoft.com" | where TimeGenerated > ago(7d) | summarize count() by TimeGenerated | render timechart Run Query gives you a rendered time
35%
Elephant Shed PostgreSQL appliance
02.06.2020
Home »  Archive  »  2020  »  Issue 57: Artif...  » 
Lead Image © victor zastolskiy, 123RF.com
websites to familiarize yourself. Infos Elephant Shed: https://elephant-shed.io Prometheus: https://prometheus.io/docs/introduction/overview/ Grafana: https://grafana.com/grafana/ pg
35%
Keep an eye on your network
01.08.2019
Home »  Archive  »  2019  »  Issue 52: Stop...  » 
Lead Image © damedeeso, 123RF.com
: https://github.com/facebook/osquery/blob/master/docs/wiki/installation/cli-flags.md Query packs: http://osquery.readthedocs.org/en/stable/deployment/configuration/#query-packs Zentral: https://github.com
35%
Cross-platform database management with DBeaver
01.08.2019
Home »  Archive  »  2019  »  Issue 52: Stop...  » 
Lead Image © Erwin Wodicka, Fotolia.com
of environments. The project has ample documentation [5] on its wiki to help you orient yourself with the tool. Infos DBeaver: https://dbeaver.io/ DBeaver EE: https://dbeaver.com/ Flathub
35%
Protect Azure resources with Network Security Groups
06.10.2019
Home »  Archive  »  2019  »  Issue 53: Secur...  » 
Lead Image © ogm & roywylam, 123RF.com
logging in bulk: https://www.cubesys.com.au/enabling-azure-network-security-group-nsg-flow-logging-in-bulk/ Visualizing Network Security Group flow logs with Power BI: https://docs.microsoft.com/en-us
35%
Windows security with public key infrastructures
11.10.2016
Home »  Archive  »  2016  »  Issue 35: Persi...  » 
Lead Image © vlue, 123RF.com
environments. Infos View my options and settings in the Trust Center: https://support.office.com/en-us/article/View-my-options-and-settings-in-the-Trust-Center-d672876e-20d3-4ad3-a178-343d044e05c8
35%
Discover ransomware with PowerShell
05.12.2016
Home »  Archive  »  2016  »  Issue 36: Autom...  » 
Lead Image © Andrea Danti, 123RF.com
possible countermeasures: stopping the backup, alerting by email, and forwarding to a security information and event management (SIEM) system. Infos _noRansom: ftp://ftp.linux-magazine.com/pub/listings/admin-magazine.com
35%
Platform independence with PowerShell Core
09.06.2018
Home »  Archive  »  2018  »  Issue 45: Autom...  » 
Lead Image Photo by Harli Marten on Unsplash
-WmiObject command immediately results in an error message under Linux, because WMI is not available under Linux. Therefore, there are no classes on which the commands can be based. The same also applies to COM

« Previous 1 ... 111 112 113 114 115 116 117 118 119 120 121 122 123 124 ... 169 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice