search:
News
Articles
Tech Tools
Subscribe
Archive
Whitepapers
Write for Us!
Newsletter
Shop
DevOps
Cloud Computing
Virtualization
HPC
Linux
Windows
Security
Monitoring
Databases
all Topics...
Search
Login
Search
Refine your search
Sort order
Date
Score
Content type
Article (Print)
(1357)
Article
(338)
News
(254)
Blog post
(4)
Keywords
Creation time
Last day
Last week
Last month
Last three months
Last year
« Previous
1
...
138
139
140
141
142
143
144
145
146
147
148
149
150
151
...
196
Next »
9%
Creating reports with JasperReports
10.06.2015
Home
»
Archive
»
2015
»
Issue 27: Fault...
»
needs 32-bit versions of some libraries, such as libgtk-x11-2.
0
.so, which need to be installed separately. Otherwise, the application will not work. Using ldd
shows which libraries
9%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home
»
Archive
»
2020
»
Issue 56: Secur...
»
, enter: AuditLogs | where Category == "GroupManagement" | where ActivityDisplayName == "Add member to group" | project Identity, TargetResources[
0
].modifiedProperties[1].new-Value, TargetResources[
0
].user
9%
Open source cloud technologies at a glance
18.07.2013
Home
»
Archive
»
2013
»
Issue 15: What’...
»
the beginning, thanks to its compatibility with Amazon Web Services (AWS) and EC2 S3. The current version is still 2.
0
.3 from 2011. It is worth mentioning that version 1.5 of Eucalyptus was officially integrated
9%
Keeping PowerShell in the loop
30.11.2025
Home
»
Archive
»
2012
»
Issue 10: Traff...
»
patience and light scripting skills. PowerShell versions 1.
0
and 2.
0
have a somewhat limited ability to grab information from remote systems singly or in bulk. Therefore, you have to work around those
9%
The RADOS Object Store and Ceph Filesystem
24.04.2012
Home
»
HPC
»
Articles
»
= alice mon addr = 10.42.
0
.101:6789 [mon.b] host = bob mon addr = 10.42.
0
.102:6789 [mon.c] host = charlie mon addr = 10.42.
0
.103:6789 [osd.
0
] host = alice [osd.1] host = bob [osd.2
9%
Refurbished: Windows 2012 Active Directory
10.12.2012
Home
»
Articles
»
virtualization of domain controllers. And, making snapshots of domain controllers is no longer a problem either (see the article on Hyper-V 3.
0
in this issue). VMware and other virtualization vendors likely
9%
High-Performance Python 1
16.07.2019
Home
»
HPC
»
Articles
»
presentation by Matthew Rocklin. It was run in a Jupyter notebook to get the timings. Listing 1: Python First Run Without Numba import numpy def sum(x): total =
0
for i in range(x.shape[
0
]): total
9%
Monitor your network infrastructure with SNMP
10.04.2015
Home
»
Archive
»
2015
»
Issue 26: OpenS...
»
add -net 192.168.100.
0
/24 gw 192.168.2.2 dev eth
0
up route add -net 192.168.13.
0
/24 gw 192.168.2.2 dev eth
0
Listing 2 Set Routes $ sudo route add -net 192.168.100.
0
/24 gw 192
9%
Network security in the Google Cloud Platform
03.08.2023
Home
»
Archive
»
2023
»
Issue 76: Energ...
»
need to set up (in the simplest case) a number of elements. To begin, configure a route to the Internet gateway by setting a route to CIDR range
0.0.0.0/0
as the Next Hop Internet Gateway; then you need
9%
Link Encryption with MACsec
28.11.2023
Home
»
Archive
»
2023
»
Issue 78: Domai...
»
with an Ethertype of
0
x88e5 on the provider's network. Because MACsec works on Layer 2, it must be individually enabled for each interface. Encryption Method MACsec uses AES-GCM as the encryption algorithm
« Previous
1
...
138
139
140
141
142
143
144
145
146
147
148
149
150
151
...
196
Next »