Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Spell check suggestion: "0mbén Llorente%2012 ?

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1272)
  • Article (303)
  • News (207)
  • Blog post (3)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 88 89 90 91 92 93 94 95 96 97 98 99 100 101 ... 179 Next »

15%
Creating reports with JasperReports
10.06.2015
Home »  Archive  »  2015  »  Issue 27: Fault...  » 
Lead Image © Sergey Nivens, 123RF.com
needs 32-bit versions of some libraries, such as libgtk-x11-2.0.so, which need to be installed separately. Otherwise, the application will not work. Using ldd shows which libraries
15%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
, enter: AuditLogs | where Category == "GroupManagement" | where ActivityDisplayName == "Add member to group" | project Identity, TargetResources[0].modifiedProperties[1].new-Value, TargetResources[0].user
15%
Open Network Operating System
11.10.2016
Home »  Archive  »  2016  »  Issue 35: Persi...  » 
Lead Image © Rade Lukovic, Fotolia.com
. It is currently working on version 1.7.0 (code-named Hummingbird), which will be the eighth release of ONOS. The ONOS team includes various other participants, including service providers such as AT&T, China
15%
Open source cloud technologies at a glance
18.07.2013
Home »  Archive  »  2013  »  Issue 15: What’...  » 
alhovik, 123RF
the beginning, thanks to its compatibility with Amazon Web Services (AWS) and EC2 S3. The current version is still 2.0.3 from 2011. It is worth mentioning that version 1.5 of Eucalyptus was officially integrated
15%
Keeping PowerShell in the loop
30.11.2025
Home »  Archive  »  2012  »  Issue 10: Traff...  » 
© Michael Mihin, 123RF.com
patience and light scripting skills. PowerShell versions 1.0 and 2.0 have a somewhat limited ability to grab information from remote systems singly or in bulk. Therefore, you have to work around those
15%
Data loss prevention with Microsoft Purview
05.02.2023
Home »  Archive  »  2023  »  Issue 73: Datab...  » 
Lead Image © Antonio Guillem Fernandez, 123RF.com
The Microsoft Compliance Center has been around for a while, but it was renamed Microsoft Purview in April 2022. With Purview, Microsoft combines compliance with data governance, primarily to accommodate the new
15%
Chatbots put to the scripting test
03.04.2024
Home »  Archive  »  2024  »  Issue 80: Threa...  » 
Lead Image © lexandersikovl, 123RF.com
2022. Although this might not be a major issue with Python, it has a far more serious effect on languages such as Ansible, which has undergone many changes between versions 2.9 and 2.15. Another problem
15%
Fight Windows ransomware with on-board tools
03.04.2024
Home »  Archive  »  2024  »  Issue 80: Threa...  » 
Photo by John Cameron on Unsplash
SAFER2) Windows 10 1607, Device Guard Windows 10 1709, Device Guard becomes Windows Defender Application Control (WDAC) Patchday 30 September 2022: Every Professional version of Windows now
15%
Tinkerbell bare metal deployment
01.06.2024
Home »  Archive  »  2024  »  Issue 81: Load...  » 
Photo by engin akyurt on Unsplash
actively involved since 2022. At the start of his career as Tinkerbell maintainer, he made it clear that the quiet times are over for the time being. His focus is less on the existing components and more
15%
The Azure Arc multicloud and on-premises management platform
25.09.2023
Home »  Archive  »  2023  »  Issue 77: Secur...  » 
Photo by Chris Leipelt on Unsplash
the script is ready to use. For this example with Azure Arc-enabled servers, prepare several Windows Server 2022 and Red Hat Enterprise Linux 8.x VMs. After copying the script and running it in Power

« Previous 1 ... 88 89 90 91 92 93 94 95 96 97 98 99 100 101 ... 179 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice