Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1396)
  • Article (299)
  • News (185)
  • Blog post (3)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 120 121 122 123 124 125 126 127 128 129 130 131 132 133 ... 189 Next »

10%
Set up and operate security monitoring throughout the enterprise
08.10.2015
Home »  Archive  »  2015  »  Issue 29: Rescu...  » 
Lead Image © Sergey Nivens, 123RF.com
, in turn, passed to the solution for additional correlation steps. Beyond simple counters, complex and nested conditions can be grouped to create a rule (Figure 5
10%
Cloud Orchestration with Cloudify
20.03.2014
Home »  Archive  »  2014  »  Issue 19: Perim...  » 
Lead Image © alenavlad, 123RF.com
(Figure  5). Figure 5: Cloudify has information for statistics fans: The load indicator shows which resources the individual applications are currently using
10%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
or changed group owners: AuditLogs | where TargetResources contains "a0fdc91a-a1b2-4ec5-b352-03bda610be0e" | where TimeGenerated > ago(7d) If you are looking for all operations that have to do
10%
Artificial intelligence improves monitoring
02.06.2020
Home »  Archive  »  2020  »  Issue 57: Artif...  » 
Photo by Ivan F on Unsplash
. Practical Use Figure 5 shows a use case that resembles the example introduced earlier. The processor load (top left) increases in a linear fashion. The difference plot displayed as a bar chart below each
10%
Test JavaScript programs with Karma
01.08.2019
Home »  Archive  »  2019  »  Issue 52: Stop...  » 
Lead Image Photo by Pierre Bamin on Unsplash
frameworks as DIY plugins. On the same principle, Karma plugins support continuous integration with Jenkins [5], Travis [6], or Semaphore [7]. After launching, Karma first loads all the plugins and parses its
10%
Turbocharge your network with Zeroshell
01.08.2019
Home »  Archive  »  2019  »  Issue 52: Stop...  » 
Lead Image © Przemyslaw Koch, 123RF.com
, and generate a new certificate for the selected user (Figure 5). For the moment, though, just save the certificate. Select the PEM certificate format in the pull-down menu, then click the Export button
10%
Activate HTTP/2 on web servers
11.10.2016
Home »  Archive  »  2016  »  Issue 35: Persi...  » 
Lead Image © Soloviova Liudmyla, 123RF.com
, the code made its way into the freely available Nginx version 1.9.5. Nginx can function as, among other things, a proxy running HTTP/2 on the client side and communicating with back-end servers via HTTP 1
10%
Data center networking with OpenSwitch
11.10.2016
Home »  Archive  »  2016  »  Issue 35: Persi...  » 
Lead Image © higyou, 123RF.com
Switch has been an official project under the auspices of the Linux Foundation [4] [5]. Difficult Beginnings OpenSwitch can be regarded from two perspectives: the user's or the developer's. To explore Open
10%
New Exchange standard
05.12.2016
Home »  Archive  »  2016  »  Issue 36: Autom...  » 
Lead Image © sermax55, 123RF.com
that they are no longer specified by AutoDiscover. The negative effect of MAPI over HTTP should also be noted at this point: The volume of traffic increases by 5 to 10 percent. Also, the CPU load nearly doubles
10%
Discover ransomware with PowerShell
05.12.2016
Home »  Archive  »  2016  »  Issue 36: Autom...  » 
Lead Image © Andrea Danti, 123RF.com
# see use of Get-ChildItem later on in script in "/create-branch" 014 $StepWidth = 5;# Each [stepwidth] file from the set of all files found 015 $FileList = "_no

« Previous 1 ... 120 121 122 123 124 125 126 127 128 129 130 131 132 133 ... 189 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice