Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (716)
  • Article (118)
  • News (2)
  • Blog post (1)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 27 28 29 30 31 32 33 34 35 36 37 38 39 40 ... 84 Next »

8%
Computational storage that supports storage operations
30.01.2024
Home »  Archive  »  2024  »  Issue 79: Monit...  » 
Lead Image © sdecoret, 123RF.com
require serious bandwidth on the connected storage medium on the one hand and high compute power on the part of the CPU on the other. In the worst case, this leads to a single system slowing down an entire
8%
Open source monitoring with Zabbix
22.05.2023
Home »  Archive  »  2023  »  Issue 75: Teamwork  » 
Photo by Vincentiu Solomon on Unsplash
agent is available directly from the Zabbix website and package repositories for all major operating systems and architectures. Zabbix 5.0 also added a more modern agent 2, which is only supported
8%
Why databases are moving to the cloud
05.02.2023
Home »  Archive  »  2023  »  Issue 73: Datab...  » 
Photo by Wesley Tingey on Unsplash
cloud, multicloud, or hosted DBaaS. It's just a matter of where the data is stored and how it is accessed. In the case of on-premises databases, access is over the corporate network (and VPN, if necessary
8%
Galera Cluster for MySQL
30.11.2025
Home »  Archive  »  2012  »  Issue 10: Traff...  » 
© Noel Powell, fotolia.com
: 192.168.56.101:3306 , w: 1.000 1: 192.168.56.102:3306 , w: 1.000 2: 192.168.56.103:3306 , w: 1.000 Listing 9 Querying the Load Balancer echo getinfo | nc -q 1 127.0.0
8%
Malware analysis in the sandbox
09.06.2018
Home »  Archive  »  2018  »  Issue 45: Autom...  » 
Lead Image © Rostislav Zatonskiy, 123RF.com
you can view the system calls, network connections, created files, and other execution parameters. Figure 2 shows the requested domain and corresponding IP address after running malwr.com
8%
Create a high availability VM with  DRBD9  and Reactor
07.10.2025
Home »  Archive  »  2025  »  Issue 89: Autom...  » 
Photo by Emma Simpson on Unsplash
://launchpad.net/~linbit/+archive/ubuntu/linbit-drbd9-stack LVM: https://sourceware.org/lvm2 Attribution-ShareAlike 3.0 Unported: https://creativecommons.org/licenses/by-sa/3.0/deed.en virter: https://github.com/LINBIT/virter Linstor: https://github.com
8%
Monitor applications end to end
26.01.2025
Home »  Archive  »  2025  »  Issue 85: Monit...  » 
Photo by Adam Winger on Unsplash
(EUM), end-user experience monitoring (EUXM), app monitoring, application performance management (APM), and chain monitoring. In each case, though, the terms only refer to one aspect of E2E monitoring
8%
Tools for testing container vulnerability
03.04.2024
Home »  Archive  »  2024  »  Issue 80: Threa...  » 
Photo by mari lezhava on Unsplash
of marketing? Clair If you are looking for an old hand in the container security circus, Clair [1] is certainly a candidate (Figure 1). Clair is not an independent software component but part of the Quay ... Vulnerable software and incorrect settings cause problems, but administrators have some tools at hand that can help with container security.
8%
Extended detection and response in networks, endpoint devices, and the cloud
02.08.2022
Home »  Archive  »  2022  »  Issue 70: Defen...  » 
Lead Image © Kritiya, 123RF.com
appropriately. In these cases, cooperation with service providers proves useful, because they can draw on expertise. Whether this takes the form of an MSSP approach, a SOCaaS offering, or simply MDR for the more
8%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
or changed group owners: AuditLogs | where TargetResources contains "a0fdc91a-a1b2-4ec5-b352-03bda610be0e" | where TimeGenerated > ago(7d) If you are looking for all operations that have to do

« Previous 1 ... 27 28 29 30 31 32 33 34 35 36 37 38 39 40 ... 84 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice