Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1154)
  • Article (288)
  • News (73)
  • Blog post (4)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 89 90 91 92 93 94 95 96 97 98 99 100 101 102 ... 152 Next »

15%
Using Libvirt with Python to manage virtual machines
21.08.2014
Home »  Archive  »  2014  »  Issue 22: OpenS...  » 
Lead Image © fourseasons, 123RF.com
changes. On recent systems, you can use polkit to do this. As of version 0.112, you even have a separate engine, which you can feed with JavaScript-based rules. You can really do some interesting things
15%
Dispatches from the world of IT
16.05.2013
Home »  Archive  »  2013  »  Issue 14: Samba 4  » 
 
openSUSE 12.3 The openSUSE project is rolling out another release of their community-based, Novell-backed, multipurpose Linux. SUSE has a long history of operating in a professional setting
15%
Save money with Samba as the domain controller on a legacy Windows NT-style domain
16.05.2013
Home »  Archive  »  2013  »  Issue 14: Samba 4  » 
© Bernad, fotolia.com
=ea1552d5-9756-4b13-9b1d-7e197e16e4b8/ ext3 errors=remount-ro,acl 0 1 and remount the filesystem with: root@samba:~# mount -o remount,rw / You should then be able to see the activated ACLs after typing
15%
Stat-like Tools for Admins
19.11.2014
Home »  HPC  »  Articles  » 
computationally intensive Python application named test3.py  was running. Figure 1: Sample output from vmstat while running a user application. Although
15%
Kernel and driver development for the Linux kernel
07.10.2014
Home »  Archive  »  2014  »  Issue 23: 10 Ti...  » 
Lead Image © psdesign1, Fotolia.com
_string; 08 09 static int prochello_show( struct seq_file *m, void *v ) 10 { 11 int error = 0; 12 13 error = seq_printf( m, "%s\n", output_string); 14 return error; 15 } 16 17 static int prochello
15%
Managing Linux systems with Spacewalk
14.11.2013
Home »  Archive  »  2013  »  Issue 17: Cloud...  » 
Lead Image © NASA
use strict; 04 use Exporter; 05 use vars qw($VERSION @ISA @EXPORT @EXPORT_OK %EXPORT_TAGS); 06 07 $VERSION = 1.0; 08 @ISA = qw(Exporter); 09 @EXPORT = (); 10 @EXPORT_OK = qw
15%
Network security in the Google Cloud Platform
03.08.2023
Home »  Archive  »  2023  »  Issue 76: Energ...  » 
Photo by Jannet Serhan on Unsplash
need to set up (in the simplest case) a number of elements. To begin, configure a route to the Internet gateway by setting a route to CIDR range 0.0.0.0/0 as the Next Hop Internet Gateway; then you need
15%
The pros and cons of a virtual desktop infrastructure
12.09.2013
Home »  Archive  »  2013  »  Issue 16: Docker  » 
Lead Image © Mariia Puliaieva, 123RF.com
shares, including vWorkspace [3] and Pano Logic [4]. What VDI Means When you consider all the benefits, you might expect virtual desktops to be used in environments at least a few dozen clients
15%
Novell Filr 1.0 tested
09.01.2013
Home »  Archive  »  2013  »  Issue 18: New W...  » 
Lead Image © Illustrator, 123RF.com
an evaluation version of Filr 1.0 [2] in the form of an Open Virtualization Format virtual appliance (Filr.x86_64-0.0.459.ovf.zip) from the Novell download page [3]. Although you can run this for a quick test ... Novell Filr 1.0 tested
15%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
more attractive, add two more lines and display a pie chart instead of a flat list (Figure 3): AuditLogs | where TargetResources contains "a0fdc91a-a1b2-4ec5-b352-03bda610be0e" | where Time

« Previous 1 ... 89 90 91 92 93 94 95 96 97 98 99 100 101 102 ... 152 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice