Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Spell check suggestion: "0mbén Llorente%2222 ?

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1182)
  • Article (302)
  • News (174)
  • Blog post (3)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 68 69 70 71 72 73 74 75 76 77 78 79 80 81 ... 167 Next »

28%
Customizing PortSentry
30.03.2012
Home »  Articles  » 
 
="/etc/portsentry/portsentry.blocked.atcp"; banudp="/etc/portsentry/portsentry.blocked.audp"; # TCP tcp=`tail -n1 $bantcp | awk '{ print $6 }' | cut -d / -f 2`; if [ `echo $tcp | grep '123.45.67.' ` ] || [ `echo $tcp | grep '89
28%
PowerShell Part 3: Keeping PowerShell in the Loop
10.05.2012
Home »  Articles  » 
 
need is a little patience and light scripting skills. PowerShell versions 1.0 and 2.0 have a somewhat limited ability to grab information from remote systems singly or in bulk. Therefore, you have
28%
Resource Management with Slurm
05.11.2018
Home »  HPC  »  Articles  » 
Name=slurm-node-0[0-1] Gres=gpu:2 CPUs=10 Sockets=1 CoresPerSocket=10 \ ThreadsPerCore=1 RealMemory=30000 State=UNKNOWN PartitionName=compute Nodes=ALL Default=YES MaxTime=48:00:00 DefaultTime=04:00:00 \ Max
28%
Resource Management with Slurm
13.12.2018
Home »  Archive  »  2018  »  Issue 48: Secur...  » 
Lead Image © Vladislav Kochelaevs, fotolia.com
in the configuration file define the node names with their configuration and a partition for the compute nodes. For this configuration file, these lines are, NodeName=slurm-node-0[0-1] Gres=gpu:2 CPUs=10 Sockets=1
28%
Build system images with Kiwi
02.08.2021
Home »  Archive  »  2021  »  Issue 64: Bare...  » 
Lead Image © chachar, 123RF.com
Kiwi XML Profile 0" encoding="utf-8"?> 1.15.2
28%
Apache OpenMeetings video conferencing platform
06.10.2022
Home »  Archive  »  2022  »  Issue 71: Kuber...  » 
Photo by Chris Montgomery on Unsplash
AOM cd /opt sudo wget https://archive.apache.org/dist/openmeetings/6.2.0/bin/apache-openmeetings-6.2.0.tar.gz sudo tar xzvf apache-openmeetings-6.2.0.tar.gz sudo mv apache-openmeetings-6.2.0 open620
28%
Cron alternatives fcron and hcron
05.12.2019
Home »  Archive  »  2019  »  Issue 54: NVMe...  » 
Lead Image © stillfx, 123RF.com
.1 $ ./configure $ gmake [...] # gmake install Listing 2 Installing FcronQ # dnf install python3 python3-PyQt5 python3-PyQt4 [...] $ wget https://downloads.sourceforge.net/project/fcronq/FcronQ/0.5.0
28%
Creating reports with JasperReports
10.06.2015
Home »  Archive  »  2015  »  Issue 27: Fault...  » 
Lead Image © Sergey Nivens, 123RF.com
needs 32-bit versions of some libraries, such as libgtk-x11-2.0.so, which need to be installed separately. Otherwise, the application will not work. Using ldd shows which libraries
28%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
or changed group owners: AuditLogs | where TargetResources contains "a0fdc91a-a1b2-4ec5-b352-03bda610be0e" | where TimeGenerated > ago(7d) If you are looking for all operations that have to do
28%
Open Network Operating System
11.10.2016
Home »  Archive  »  2016  »  Issue 35: Persi...  » 
Lead Image © Rade Lukovic, Fotolia.com
and covered by an Apache 2.0 license. The project owes its modularity and extensibility to its implementation as an Apache Karaf container [5]. Its distributed platform works thanks to a specially designed

« Previous 1 ... 68 69 70 71 72 73 74 75 76 77 78 79 80 81 ... 167 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice