Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1197)
  • Article (303)
  • News (184)
  • Blog post (3)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 77 78 79 80 81 82 83 84 85 86 87 88 89 90 ... 169 Next »

16%
OpenVPN with e-tokens in large-scale environments
30.11.2025
Home »  Archive  »  2011  »  Issue 5: Pen Te...  » 
© sTan, fotolia.com
approach to setting up the PKI; you will find the scripts in /usr/share/doc/openvpn/examples/easy-rsa/2.0. You can start by modifying a couple of things in the vars; this is mainly to make the procedure more
16%
The fine art of allocating memory
30.11.2025
Home »  Archive  »  2012  »  Issue 10: Traff...  » 
main(int argc, char *argv[]) 06 { 07 char *newblock = NULL; 08 09 for (int allocation = 0; newblock = (void *) malloc(1024 * 1024); allocation++) 10 { 11 //for (int i=0; i < (1024 * 1024
16%
Customizing PortSentry
30.03.2012
Home »  Articles  » 
 
to "0" to make the # command run *after* the blocking has occurred. # KILL_RUN_CMD_FIRST = "0" # # KILL_RUN_CMD="commands_to_run" Customization I came across a few limitations with the way a third
16%
PowerShell Part 3: Keeping PowerShell in the Loop
10.05.2012
Home »  Articles  » 
 
need is a little patience and light scripting skills. PowerShell versions 1.0 and 2.0 have a somewhat limited ability to grab information from remote systems singly or in bulk. Therefore, you have
16%
Build system images with Kiwi
02.08.2021
Home »  Archive  »  2021  »  Issue 64: Bare...  » 
Lead Image © chachar, 123RF.com
Kiwi XML Profile 0" encoding="utf-8"?> 1.15.2
16%
Apache OpenMeetings video conferencing platform
06.10.2022
Home »  Archive  »  2022  »  Issue 71: Kuber...  » 
Photo by Chris Montgomery on Unsplash
AOM cd /opt sudo wget https://archive.apache.org/dist/openmeetings/6.2.0/bin/apache-openmeetings-6.2.0.tar.gz sudo tar xzvf apache-openmeetings-6.2.0.tar.gz sudo mv apache-openmeetings-6.2.0 open620
16%
Cron alternatives fcron and hcron
05.12.2019
Home »  Archive  »  2019  »  Issue 54: NVMe...  » 
Lead Image © stillfx, 123RF.com
.2.1 $ ./configure $ gmake [...] # gmake install Listing 2 Installing FcronQ # dnf install python3 python3-PyQt5 python3-PyQt4 [...] $ wget https://downloads.sourceforge.net/project/fcronq/FcronQ/0.5.0
16%
Creating reports with JasperReports
10.06.2015
Home »  Archive  »  2015  »  Issue 27: Fault...  » 
Lead Image © Sergey Nivens, 123RF.com
needs 32-bit versions of some libraries, such as libgtk-x11-2.0.so, which need to be installed separately. Otherwise, the application will not work. Using ldd shows which libraries
16%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
, enter: AuditLogs | where Category == "GroupManagement" | where ActivityDisplayName == "Add member to group" | project Identity, TargetResources[0].modifiedProperties[1].new-Value, TargetResources[0].user
16%
Open Network Operating System
11.10.2016
Home »  Archive  »  2016  »  Issue 35: Persi...  » 
Lead Image © Rade Lukovic, Fotolia.com
. It is currently working on version 1.7.0 (code-named Hummingbird), which will be the eighth release of ONOS. The ONOS team includes various other participants, including service providers such as AT&T, China

« Previous 1 ... 77 78 79 80 81 82 83 84 85 86 87 88 89 90 ... 169 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice