Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1337)
  • Article (104)
  • News (104)
  • Blog post (5)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 101 102 103 104 105 106 107 108 109 110 111 112 113 114 ... 155 Next »

35%
Azure AD and AD Domain Services for SMEs
20.06.2022
Home »  Archive  »  2022  »  Issue 69: Terra...  » 
Photo by Alessandro Erbetta on Unsplash
AD: https://azure.microsoft.com/en-us/services/active-directory/ Azure AD DS: https://azure.microsoft.com/en-us/services/active-directory-ds/ GDPR Article 44: https://gdpr-info.eu/art-44-gdpr
35%
Single sign-on like the big guys
20.06.2022
Home »  Archive  »  2022  »  Issue 69: Terra...  » 
Lead Image © Sergey Nivens, 123RF.com
with the one-liner: # curl -sSL https://get.docker.com | sudo bash - This command fetches the latest official installation script, detects which Linux distribution you're running, adds the proper package
35%
Archiving teams and channels
22.05.2023
Home »  Archive  »  2023  »  Issue 75: Teamwork  » 
Photo by Adis Corovic on Unsplash
archiving centrally. The Teams admin center is available in the web browser at the address admin.teams.microsoft.com . To archive complete teams, select Teams | Manage teams and click on the corresponding
35%
SoftEther VPN software
28.11.2022
Home »  Archive  »  2022  »  Issue 72: OpenS...  » 
Photo by Marc Sendra Martorell on Unsplash
friends in the admin community. Infos SoftEther: https://www.softether.org SoftEther vs. OpenVPN: https://www.vpnxd.com/softether-vs-openvpn-which-one-better/ SoftEther download center
35%
Creating a redundant array of inexpensive links
10.06.2015
Home »  Archive  »  2015  »  Issue 27: Fault...  » 
Lead Image © Spectral, Fotolia.com
. Although you can try to prevent this outcome with weighting, you have no way to rule out this behavior fully. Infos Project website: https://github.com/drsound/fault_tolerant_router RAID: http
35%
FreeRADIUS for WiFi hotspots
20.03.2014
Home »  Archive  »  2014  »  Issue 19: Perim...  » 
Lead Image © Tyler Olson, 123RF.com
Directory: http://deployingradius.com/documents/configuration/active_directory.html Configuration file for EAPOL test: http://deployingradius.com/scripts/eapol_test/peap-mschapv2.conf
35%
Cloud Orchestration with Cloudify
20.03.2014
Home »  Archive  »  2014  »  Issue 19: Perim...  » 
Lead Image © alenavlad, 123RF.com
is for sure: Anyone looking for a useful tool to maintain PaaS components as part of a public cloud should definitely take a look at Cloudify. Infos Cloudify: http://www.gigaspaces.com
35%
Zabbix release 2.2
20.05.2014
Home »  Archive  »  2014  »  Issue 20: IPv6...  » 
Lead Image © bowie15, 123RF.com
-structured web interface, which remains clear despite the wealth of detail. Infos Zabbix: http://www.zabbix.com Installation prerequirements: https://www.zabbix.com/documentation/2.2/manual/installation/requirements
35%
First steps in IT automation by Rex
11.06.2014
Home »  Archive  »  2014  »  Issue 21: Manag...  » 
Lead Image © Konstantin Chagin , 123RF.com
are accustomed to working with Perl, a third way to install Rex is through Perl's CPAN archive [2]. Listing 1 Rex Installation with Git 01 git clone https://github.com/krimdomu/Rex.git 02 cd Rex 03
35%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
: SigninLogs | where UserPrincipalName == "admin@testtenant.onmicrosoft.com" | where TimeGenerated > ago(7d) | summarize count() by TimeGenerated | render timechart Run Query gives you a rendered time

« Previous 1 ... 101 102 103 104 105 106 107 108 109 110 111 112 113 114 ... 155 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice