Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (1357)
  • Article (337)
  • News (254)
  • Blog post (4)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 138 139 140 141 142 143 144 145 146 147 148 149 150 151 ... 196 Next »

9%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
, enter: AuditLogs | where Category == "GroupManagement" | where ActivityDisplayName == "Add member to group" | project Identity, TargetResources[0].modifiedProperties[1].new-Value, TargetResources[0].user
9%
Open source cloud technologies at a glance
18.07.2013
Home »  Archive  »  2013  »  Issue 15: What’...  » 
alhovik, 123RF
the beginning, thanks to its compatibility with Amazon Web Services (AWS) and EC2 S3. The current version is still 2.0.3 from 2011. It is worth mentioning that version 1.5 of Eucalyptus was officially integrated
9%
Keeping PowerShell in the loop
30.11.2025
Home »  Archive  »  2012  »  Issue 10: Traff...  » 
© Michael Mihin, 123RF.com
patience and light scripting skills. PowerShell versions 1.0 and 2.0 have a somewhat limited ability to grab information from remote systems singly or in bulk. Therefore, you have to work around those
9%
The RADOS Object Store and Ceph Filesystem
24.04.2012
Home »  HPC  »  Articles  » 
= alice mon addr = 10.42.0.101:6789 [mon.b] host = bob mon addr = 10.42.0.102:6789 [mon.c] host = charlie mon addr = 10.42.0.103:6789 [osd.0] host = alice [osd.1] host = bob [osd.2
9%
Refurbished: Windows 2012 Active Directory
10.12.2012
Home »  Articles  » 
 
virtualization of domain controllers. And, making snapshots of domain controllers is no longer a problem either (see the article on Hyper-V 3.0 in this issue). VMware and other virtualization vendors likely
9%
High-Performance Python 1
16.07.2019
Home »  HPC  »  Articles  » 
 presentation by Matthew Rocklin. It was run in a Jupyter notebook to get the timings. Listing 1: Python First Run Without Numba import numpy   def sum(x):     total = 0     for i in range(x.shape[0]):         total
9%
Monitor your network infrastructure with SNMP
10.04.2015
Home »  Archive  »  2015  »  Issue 26: OpenS...  » 
Lead Image © lightwise, 123RF.com
add -net 192.168.100.0/24 gw 192.168.2.2 dev eth0 up route add -net 192.168.13.0/24 gw 192.168.2.2 dev eth0 Listing 2 Set Routes $ sudo route add -net 192.168.100.0/24 gw 192
9%
Network security in the Google Cloud Platform
03.08.2023
Home »  Archive  »  2023  »  Issue 76: Energ...  » 
Photo by Jannet Serhan on Unsplash
need to set up (in the simplest case) a number of elements. To begin, configure a route to the Internet gateway by setting a route to CIDR range 0.0.0.0/0 as the Next Hop Internet Gateway; then you need
9%
Link Encryption with MACsec
28.11.2023
Home »  Archive  »  2023  »  Issue 78: Domai...  » 
Lead Image © Oleksandr Omelchenko, 123RF.com
with an Ethertype of 0x88e5 on the provider's network. Because MACsec works on Layer 2, it must be individually enabled for each interface. Encryption Method MACsec uses AES-GCM as the encryption algorithm
9%
Better Active Directory with Windows Server 2012
31.10.2025
Home »  Archive  »  2012  »  Issue 11: Cloud...  » 
© Sattapapan Tratong, 123RF.com
virtualization of domain controllers. And, making snapshots of domain controllers is no longer a problem either (see the article on Hyper-V 3.0 in this issue). VMware and other virtualization vendors likely

« Previous 1 ... 138 139 140 141 142 143 144 145 146 147 148 149 150 151 ... 196 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice