Admin Magazine
 
  • News
  •  
  • Articles
  •  
  • Tech Tools
  •  
  • Subscribe
  •  
  • Archive
  •  
  • Whitepapers
  •  
  • Write for Us!
  •  
  • Newsletter
  •  
  • Shop
  • DevOps
  • Cloud Computing
  • Virtualization
  • HPC
  • Linux
  • Windows
  • Security
  • Monitoring
  • Databases
  • all Topics...
Search
Login
ADMIN Magazine on Facebook
GooglePlus

Search

Refine your search
Sort order
  • Date
  • Score
Content type
  • Article (Print) (430)
  • Article (123)
  • News (2)
  • Blog post (1)
Keywords
Creation time
  • Last day
  • Last week
  • Last month
  • Last three months
  • Last year

« Previous 1 ... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 ... 56 Next »

12%
Hardening SSH authentication to the max
27.09.2024
Home »  Archive  »  2024  »  Issue 83: Storage  » 
Lead Image © shutter999, 123RF.com
as easy to set up. Use the RFC 6238 option to set the algorithm to SHA-1, the period to 30 seconds, and the code length to six characters. Then, simply enter the TOTP code currently displayed to complete
12%
Remora – Resource Monitoring for Users
08.12.2020
Home »  HPC  »  Articles  » 
by admins in a collective way to understand how the system is being used. Overview Before diving into the ins and outs of Remora, keep in mind two things: (1) It is focused on the user, and (2
12%
HPC resource monitoring for users
25.03.2021
Home »  Archive  »  2021  »  Issue 62: Lean...  » 
Lead Image © Andrey_Russinkovskiy, 123RF.com
in a collective way to understand how the system is being used. Overview Before diving into the ins and outs of Remora, keep in mind two things: (1) it is focused on the user, and (2) it is neither a profiling
12%
Scale-out with PostgreSQL
05.02.2023
Home »  Archive  »  2023  »  Issue 73: Datab...  » 
Lead Image © Alberto Andrei Rosu, 123RF.com
": "eu-west1", "zone": "eu-west1c", "min_num_replicas": 1 } ] } $$); alter table emp set tablespace = "eu-west"; Afterward, the tablets are realigned with this topology (in the last line
12%
How graph databases work
04.08.2020
Home »  Archive  »  2020  »  Issue 58: Graph...  » 
Lead Image © iofoto, Fotolia.com
="labelV">state C,GFW state FGC,W
12%
Symbolic Mathematics with Python's SymPy Library
17.10.2018
Home »  HPC  »  Articles  » 
: A plot with nb_of_points=10000. Figure 4: A 3D plot of f=(x**2+2.5*y**2-y)*exp(1-(x**2+y**2)). The most important thing to remember about plot3d
12%
Test your containers with the Docker Desktop one-node cluster
25.09.2023
Home »  Archive  »  2023  »  Issue 77: Secur...  » 
Photo by Alex Kondratiev on Unsplash
apiVersion: v1 02 kind: Service 03 metadata: 04 name: webapp 05 spec: 06 ports: 07 - port: 5000 08 selector: 09 app: webapp @KE Listing 8 my-k8s-app/redis-service.yaml 01
12%
Export and analyze Azure AD sign-in and audit logs
25.03.2020
Home »  Archive  »  2020  »  Issue 56: Secur...  » 
Lead Image © Franck Boston, Fotolia.com
Logs | where Identity contains "Jenny" This code loads all login entries for employees whose name contains Jenny . To be more specific, use UserPrincipalName: SigninLogs | where UserPrincipalName == "jenny
12%
A Real-World Look at Scaling to the Amazon Cloud
04.10.2011
Home »  CloudAge  »  Articles  » 
 
> name="R" value="-100"/> http://www.waferthin.com/admin/mpt4u-callback.php
12%
Programming with OpenMP
07.11.2011
Home »  HPC  »  Articles  » 
OpenMP brings the power of multiprocessing to your C, C++, and Fortran programs. ... something like the following code snippet: #pragma omp name_of_directive [clauses] Compilers that don’t support OpenMP, such as older versions of GCC before version 4.2, will just ignore the compiler ... OpenMP brings the power of multiprocessing to your C, C++, and Fortran programs.

« Previous 1 ... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 ... 56 Next »

Service

  • Article Code
  • Contact
  • Legal Notice
  • Privacy Policy
  • Glossary
    • Backup Test
© 2026 Linux New Media USA, LLC – Legal Notice